TLS 1.0 – Be sure to Upgrade your DemandTools and PeopleImport

Posted 3 months ago on · Permalink

********Salesforce will be ending support for TLS 1.0 on March 4th, 2017. DemandTools version 2.60.80 and lower and PeopleImport version 2.20.32 and lower WILL NO LONGER work as a result. Users are encouraged to upgrade NOW******

CRMfusion supports up to TLS 1.2 encryption for all communication on our authentication servers for DemandTools, PeopleImport and DupeBlocker. However, our tools are built on .net 4.5.1 and changes were needed to support TLS 1.1 and up.

To avoid disruption of service between CRMfusion tools and the Salesforce Platform, please upgrade to the latest releases of DemandTools and PeopleImport. Both versions can be downloaded from our website.